19 Sep 2019

Module Mondial Relay qui fonctionne avec Prestashop 1.7.6.X

Le module Mondial Relay fonctionne mal avec les dernières versions de Prestashop 1.7. Le module n’est plus à jour sur le addons depuis octobre 2018. Les développeurs du module fournissent une version adaptée en les contactant par mail. Je vous donne le zip du module dans cet article.

Cet article sera sûrement éphémère mais il va aider ceux qui ne trouvent pas de solution pour activer Mondial Relay avec cette version de PS.

Erreur 500 sur la page de confirmation de Prestashop

Voilà ce qui arrive sur votre site e-commerce si vous utilisez la dernière version du module de Mondial Relay. Le fait de choisir un point relais sur ce transporteur, lors du paiement du client, la page de confirmation se transforme en erreur 500. Du coup en back-office la commande remonte avec un statut « — » et le paiement fonctionne 1 fois sur 2.

Pourquoi ? J’écris cet article en septembre 2019 et nous sommes déjà à la version 1.7.6.1 de Prestashop. Le module Mondial Relay est compatible avec la 1.7.5.2 sur le addons :

Cela va faire 1 an que le module n’est pas à jour

Quand on contacte les développeurs du module, ils nous donnent un module adapté à cette version de PS. Pourquoi elle n’est pas dispo sur le addons ? Peut-être qu’ils ont besoin de finaliser des choses !

En tout cas si vous tombez sur cet article sans avoir contacté le SAV, voici le module :
Module Mondial Relay PS 1.7.6.X (16 téléchargements)

2 commentaires sur “Module Mondial Relay qui fonctionne avec Prestashop 1.7.6.X

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *